vps使用过程中各种技术记录,避免自己忘记的同时,希望也能帮助到需要的朋友。 | 登陆

安装指定版本的kloxo

下载kloxo安装脚本,并指定安装的版本,这里指定安装6.1.7的版本

代码
  1. #wget http://download.lxcenter.org/download/kloxo/production/kloxo-installer.sh   
  2. #sh ./kloxo-installer.sh --type=master --version=6.1.7  

安装好后,安装简体中文支持

代码
  1. #cd /usr/local/lxlabs/kloxo/httpdocs/lang   
  2.   
  3. #wget http://pub.vpseek.com/kloxo/kloxo.cn.tar.gz   
  4.   
  5. #tar zxvf kloxo.cn.tar.gz   
  6.   
  7. #rm -rf kloxo.cn.tar.gz  

这样就完成了指定版本的kloxo安装,很简单吧,呵呵

关于kloxo和lighttp的优化请参看本blog的其它文章。

Tags: kloxo

« 上一篇 | 下一篇 »

Trackbacks

点击获得Trackback地址,Encode: UTF-8

发表评论

评论内容 (必填):